日本-日本語
≫  お問い合わせ

製品とサービス >  ソフトウェアとOS >  OpenVMS >  マニュアル

OpenVMS マニュアル


≫ 

OpenVMS V8.3
ライブラリ

タイトルページ
目次
まえがき
第 1 章:ソフトウェアのインストレーションの準備
第 2 章:ソフトウェアのインストール
付録 A :インストールの実行例
付録 B :VMSINSTAL によるインストール
付録 C :DCPS によってインストールされるファイル
索引
PDF
OpenVMS ホーム
日本語 HP DECprint Supervisor (DCPS) for OpenVMS | HPE 日本

日本語 HP DECprint Supervisor (DCPS) for OpenVMS
インストレーション・ガイド


目次 索引

第 1 章
ソフトウェアのインストレーションの準備



本バージョンの DCPS をサポートする OpenVMS オペレーティング・システムのバージョンは以下のとおりです。

  • OpenVMS I64 V8.2, V8.2-1 あるいは V8.3

  • OpenVMS Alpha V6.2*, V7.3-2, V8.2 あるいは V8.3

  • OpenVMS VAX V5.5-2*,V6.2* あるいは V7.3

サポートする OpenVMS バージョンの最新のリストは以下の URL を参照してください。


    http://h71000.www7.hp.com/openvms/openvms_supportchart.html 

DCPS V2.6 PCSI キットは, OpenVMS V6.2 以降が動作するシステムへのインストールに使用できます。 DCPS V2.6 VMSINSTAL キットは, OpenVMS VAX V5.5-2 以降が動作するシステムへのインストールに使用できます。サポートされていないバージョンの OpenVMS で DCPS をご使用になる場合はお客様ご自身の責任で行ってください。

以前のバージョンのサポート契約のもと,OpenVMS VAX V5.5-2 などの OpenVMS の古いバージョンをご使用の場合, DCPS VMSINSTAL キットについては HP にお問い合わせください (PCSI ソフトウェアの要件については 第 1.3.1 項 を参照してください)。

注意

* 以前のバージョンのサポート契約が必要



1.2 ディスク容量

DCPS をインストールするのに必要なディスク容量は, I64,Alpha,VAX のどのシステムを使用しているかによって異なります。 表 1-1 に必要なディスク容量を示します。

表 1-1 必要なディスク容量
  I64 システム Alpha システム VAX システム
インストレーション時 18,500ブロック 14,500 ブロック 14,500 ブロック
システム運用時 16,500ブロック 11,500 ブロック 13,000 ブロック

これらのディスク容量は概算であり,実際の値はシステム環境,ディスク・クラスタ・サイズ,構成,ソフトウェア・オプションによって異なります。

1.3 関連するソフトウェア

日本語 DECprint Supervisor は他のソフトウェアとともに動作することにより,完全なプリンティング環境を構築します。日本語 DECprint Supervisor をインストールする前に,他のソフトウェアとプリンティング・ソフトウェアとの互換性があることを確認してください。

以降の各項では,必要なソフトウェアについて詳細を説明します。特定のバージョンについての必要条件については,『日本語 DECprint Supervisor for OpenVMS ソフトウェア仕様書 (SPD)』を参照してください。

1.3.1 POLYCENTER Software Installation Utility (PCSI)

DCPS は,VMSINSTAL ではなく POLYCENTER Software Installation Utility (PCSI) でインストールされるようになりました。これによりインストレーションに必要な時間が短縮されます。インストールしたソフトウェアの管理がより簡単になります。

PCSI ユーティリティについての詳細と PRODUCT コマンドの使用方法については,『 HP OpenVMS システム管理者マニュアル』および『 HP OpenVMS システム管理ユーティリティ・リファレンス・マニュアル』,あるいはオンライン・ヘルプを参照してください。

古いバージョンの OpenVMS を使用している場合, DCPS をインストールする前に PCSI パッチ・キットのインストールが必要になる場合があります。 表 1-2 を参照して, PCSI パッチのインストールが必要かどうかを判断してください。パッチ・キットをインストールすることにより,ご使用のシステムの PCSI がアップグレードされます。

表 1-2 PCSI パッチ・キット
OpenVMS バージョン PCSI パッチ・キット
Alpha V6.2 〜 V7.1-2 DEC-AXPVMS-VMS62TO71U2_PCSI-V0200--4
Alpha V7.2 以降 必要なし
I64 V8.2 以降 必要なし
VAX V5.5-2 提供されていない。 DCPS VMSINSTAL キットについては HP にご相談ください
VAX V6.2 〜 V7.1 DEC-VAXVMS-VMS62TO71_PCSI-V0200--4
VAX V7.2 DEC-VAXVMS-VMS72_PCSI-V0101--4
VAX V7.3 必要なし

これらのパッチ・キットは次の場所から入手できます。

  • HP カスタマー・サポート・センター

  • HP IT リソース・センター (ITRC): http://www.itrc.hp.com



1.3.2 C ランタイム・ライブラリ

DCPS は,システムに C ランタイム・ライブラリがインストールされていることを前提に動作します。このライブラリは,OpenVMS V6.1 以降の OpenVMS オペレーティング・システムの DEC C/C++ Run-Time Components キットに含まれています。ご使用のバージョンによって,次のように対応が異なります。

  • OpenVMS V6.1 以降のシステムで実行する場合は,DEC C ランタイム・ライブラリをインストールする必要はありません。

  • OpenVMS VAX V5.5-2 システムで実行する場合は, DCPS をインストールする前に DEC C/C++ Run-Time Components キットをインストールする必要があります。
    DEC C ランタイム・ライブラリがシステムにインストールされているかどうかを判断するには, SYS$STARTUP:CRT$STARTUP.COM ファイルが存在するかどうかを確認してください。このファイルが存在する場合,DEC C/C++ Run-Time Components キットはすでにインストールされています。存在しない場合には, DCPS をインストールする前に DEC C/C++ Run-Time Components キットをインストールする必要があります。
    DEC C/C++ Run-Time Components キットは, OpenVMS VAX Software Product Library CD-ROM の Compaq C のディレクトリに含まれています。セーブセット名は AACRT060.A です。このキットのインストレーション情報については,まず DEC C/C++ Run-Time Components ドキュメントの『Read Before Installing or Using DEC C/C++ Run-Time Components Version 6.0 for OpenVMS VAX Systems』を参照してください。



1.3.3 PrintServer ソフトウェア

DIGITAL PrintServer プリンタに出力するには, PrintServer ソフトウェアがインストールされているホスト・システムがプリンティング環境に存在しなければなりません。

1.3.4 TCP/IP ネットワーク

CPAP (Common Printer Access Protocol) を使用した PrintServer プリンタへの TCP/IP 接続,あるいは raw TCP/IP ソケット・プロトコルまたは LPD プロトコルを使用したその他のプリンタへの接続では,次のいずれかを必要とします。

  • TCP/IP Services for OpenVMS

  • Process Software MultiNet for OpenVMS

  • Process Software TCPware for OpenVMS

    注意

    Process Software MultiNet for OpenVMS および Process Software TCPware for OpenVMS は,米国 Process Software 社の製品です。



1.3.5 AppleTalk ネットワーク

DCPS が使用するネットワーク・プロトコルの 1 つとして, OpenVMS Alpha および VAX システムのレイヤード製品である PATHWORKS for OpenVMS (Macintosh) で提供されていた AppleTalk があります。この製品はすでにリタイヤしておりサポートは提供されませんが, DCPS は引続き AppleTalk キューでも動作していました。

ただし,AppleTalk プロトコルを起動できなくなる変更が OpenVMS V8.2 で行われています。このため,OpenVMS V8.2 以降,DCPS は AppleTalk キューと動作しません。

1.3.6 DDIF 印刷

DDIF エンコード 2 値イメージを印刷するには,システムに DECwindows あるいは DAS (DECimage Application Services) がインストールされていることが必要となります。 DAS は OpenVMS VAX システムでのみ使用可能です。

1.3.7 DEC Image Print-PLUS (ICPS)

DCPS V1.1 以降のバージョンは, ICPS V1.x ソフトウェアと共存することができません。 DCPS をインストールすると,SYS$LIBRARY:TRN$DDIF_IMAGE.EXE イメージを置き換えてしまいますが,この新しいイメージは ICPS ソフトウェアとの互換性がありません。

1.4 互換性のないコンポーネント

すべての DCPS の実行コンポーネントは,相互に互換性を持つ組み合わせであることを保証しようとします。互換性がない場合,キューの起動時に DCPS がエラーを通知します。互換性を持たないソフトウェアの古いバージョンのコンポーネントが SYS$SPECIFIC 領域に存在し,新しいコンポーネントが SYS$COMMON 領域にインストールされた場合に,このエラーが発生します。発生するエラーは,どのコンポーネントのどのバージョンを実行するかに応じて異なりますが,次のようなメッセージが表示されるのが共通しています。


    %%%%%%%%%%%  OPCOM  13-FEB-1995 21:38:08.66  %%%%%%%%%%% 
    Message from user QUEUE_MANAGE on DAHLIA 
    %QMAN-E-SYMDEL, unexpected symbiont process termination 

DCPS インストレーション・プロシージャは SYS$SPECIFIC 領域で DCPS ファイルをチェックし,存在する場合はそれを知らせます。


目次 索引

印刷用画面へ
プライバシー 本サイト利用時の合意事項 ウェブマスターに連絡